Back to overview
Degraded

Service Degradation

Jun 3, 2026 at 1:39pm UTC
Affected services
app.usealtaire.com

Resolved
Jun 3, 2026 at 4:51pm UTC

Systems returned to normal operation.

Created
Jun 3, 2026 at 1:39pm UTC

Our machine learning services are currently experiencing an outage. Core AI-powered features are unavailable. The rest of the application, including login, navigation, and non-AI functionality, is working normally.